cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Community Champion

"Edit Reply" bug ...

OK, @KaityEagle , or whomever, somebody should look into the "Edit Reply" function.  I've been using it for some time now, so I know how it is supposed to work, but just tried to fix a minor error in a recent post, and merely got a blank input/edit box on the page ...

 

(I "cancelled" out of the page with, seemingly, no damage ...)

 

 

OK, this time it worked.  Obviously an intermittent problem.  (Always the most annoying.)  The previous time, when I didn't work, I tried it three times before posting this report.

 

Per @denbesten 's (later) message, both attempts were with Firefox 69.0 under Win10.


............
This message may or may not be governed by the terms of
http://www.noticebored.com/html/cisspforumfaq.html#Friday or
https://blogs.securiteam.com/index.php/archives/1468
5 Replies
Community Manager

Re: "Edit Reply" bug ...

Noted!
Community Champion

Re: "Edit Reply" bug ...

Testing....   If this message remains, I too have the same problem.   Chrome  76.0.3809.132  Windows 10 1903.

 

Nope.... my message remained in the edit box and I was able to add this to it.  Might help if you edit your message to add your browser and version Smiley Happy.....   or maybe just reply.

 

FWIW, Firefox 69.0 also worked for me.  This time, windows 10 1803.

Community Champion

Re: "Edit Reply" bug ...

OK, not an intermittent problem.

 

I just went back to the message I was originally trying to edit, https://community.isc2.org/t5/Member-Support/Communicating-with-Board-Members/m-p/28195/highlight/tr..., and tried to make the edit.  And I still can't.

 

So, it isn't intermittent, but is related to that specific message?  Bizarre ...


............
This message may or may not be governed by the terms of
http://www.noticebored.com/html/cisspforumfaq.html#Friday or
https://blogs.securiteam.com/index.php/archives/1468
Community Champion

Re: "Edit Reply" bug ...

Editing an old post of mine with embedded pictures failed with the same symptom as rslade, both Chrome 77 and Firefox 69.

 

Seems that the presence of an embedded picture causes the failure.

Community Champion

Re: "Edit Reply" bug ...

Yup, he's right.  I tried another of my posts that had a picture/photo in it, and got the same result.


............
This message may or may not be governed by the terms of
http://www.noticebored.com/html/cisspforumfaq.html#Friday or
https://blogs.securiteam.com/index.php/archives/1468