cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Hikiashi
Newcomer I

Cannot add CPE's: selection of domains not available

I wanted to add some more CPEs to my account, but it looks like with the rebranding of things, there is a bug in the system: Stuck in the selection of domains... no domains showing up... whats the issue here? Nothing happens when I click on ony of the certs... no domains showing up. Tried with firefox and chrome.

 

Hikiashi_0-1692532456835.png

 

1 Solution

Accepted Solutions
Narsil
Newcomer III


@Hikiashi wrote:

Stuck in the selection of domains... no domains showing up... whats the issue here?

 

Hikiashi_0-1692532456835.png

 


Member Support sent me an update today to the support case I raised, reporting it as fixed. It does appear fixed for me, at least when selecting 'CPE Type: Industry Conference'.

13 Replies
DanteGr
Viewer

I have the exact same problem on MacOS both on Safari and Google Chrome

NathanHoyt
Viewer

I am also having this issue.  I can see the CISSP as an option, but there is no visible way that seems to select that, and thus the SAVE & CONTINUE button is disabled.

1966CAH
Viewer III

SAme for me. nothing is clickable in Chrome, FireFox, or Edge. No Domains appear. Funny thing is if you Google this issue it has happened multiple times over the last three years, so I don't know why this is such a recurring problem here...

amcrash
Viewer

I'm still having the same problem (trying since yesterday)...are you still getting this issue?

tomz
Newcomer I

Same here - unable to add any CPEs.

 

My Brighttalk integration has also mysteriously stopped working.

 

What is surprising is that your original post was 2 weeks ago and the problem still exists.

 

I hope this bug is not going to affect people's Certifications expiring.

Hikiashi
Newcomer I

The last update I recieved from support is from 25. August:

"Thank you for contacting (ISC)² Member Support and for providing us with an update on the previous issue.
Our Developers are aware that it appears to be impacting 4 categories and we anticipate a resolution in a matter of days

If there is anything additional that I can assist you with, please let me know."

 

What I found out for myself is, that the issue is with "Eduction >> Webinars..." but I was able to submit from "Eduction >> Courses and Seminars" som other CPEs.

 

And there is also a Banner notification:

Hikiashi_0-1693485498120.png

 

Jdpriv
Viewer

Still broken as of Aug 31 2023

cstakley
Viewer

Still not fixed as of Sept 3, 2023. Please fix already. This should not be potentially impacting members' membership!

overboostsrt4
Viewer

I am having the same issue